Amazon Web Services

댓글

댓글 본문
작성자
비밀번호
  1. PHP7.0 버전을 설치했습니다.
    php composer.phar require aws/aws-sdk-php
    실행 시키면
    Installation failed, deleting ./composer.json.
    이렇게 오류가 뜹니다 ㅠㅠ
  2. 김성환
    절대로절대로절대로절대로 ㅋㅋ
    항상 친절한 설명 감사드립니다.
  3. 김예슬
    확장자가 html인 경우
    httpd.conf 에서
    AddType application/x-httpd-php 를 찾습니다. 그리고

    AddType application/x-httpd-php .php4 .php .phtml .ph .inc .html .htm 이렇게 추가해서 바꿔주세요.

    근데 php파일 자체가 아예 안읽히는거면 AddType 자체가 지정되어 있지 않을수도..
    그러면 그냥 저거 다 추가해주세면 돼요.

    확장자가 php인데도 php코딩시 그대로 나오는 경우
    php.ini설정 때문인데
    php.ini설정을 보면 short_open_tag = Off 이란 옵션이 있어요
    이 설정을 short_open_tag = On 으로 바꿔주면 돼여

    short_open_tag = On : <? 태그 사용가능
    short_open_tag = Off : <? 태그 사용불가능 <?php ?> 으로 해야 함.

    3개월전 질문인데 해결하셨으려나

    이렇게 설정하시고 아파치 재시작 꼭 해주시구요
    대화보기
    • 이창준
      하나 여쭤봐도 될련지 왜 저는 php 코드를 작성을 하면은
      <?php
      phpinfo();
      ?>

      이런식으로 코드를 해석하지 못하게 되는 데 이유가 무엇일까요?
    • 환음
      Esc -> : -> q -> 엔터하면 그냥 종료되고 밖으로 나갑니다.
      Esc -> : -> wq -> 엔터하면 저장하고 밖으로 나갑니다.
      대화보기
      • tuna3636
        다 쓰셨으면 esc 키 누르시구요
        :q! 저장안하고 종료
        :wq 저장하고 종료
        :wq! 강제저장하고 종료
        쓰시고 엔터 누르시면 됩니다
        대화보기
        • 구녹수수
          <?php
          require 'vendor/autoload.php';

          이것을 작성하고 어떻게 나가나요...? 계속 그 입력하는곳에 머물러있는데...
        • 김연기
          고맙습니다. ~~
        버전 관리
        egoing
        현재 버전
        선택 버전
        graphittie 자세히 보기